already some problems…

April 18th, 2015 6:06 am

ran into two problems.

In preparation for ludum dare I had downloaded the newest phaser.io .. but I hadn’t used it until just now.

The new typescript definitions require a newer compiler, so I had to figure out how to get my default grunt script to use a newer compiler. (in the end it was easy.. but still took some time.)

Second problem: I ran into a bug in the new phaser verison when loading animations from json.. the names for the frames are ignored. But I found the problem, fixed it for me and filed a github issue: https://github.com/photonstorm/phaser/issues/1754

On to coding more :)


Leave a Reply

You must be logged in to post a comment.

[cache: storing page]