Ludum Dare 31
December 5th-8th, 2014

Im in too!

April 15th, 2012 12:08 pm

Just thought I’d throw it out there. Never entered before but I did some flash games back in the day and this looks like fun – who needs sleep? I’ll be using (and quickly relearning)

Flash CS4

Fireworks 8 (Who needs up to date software?)

Darkwave Studio

sfxr (Because everyone else was it it looks pretty cool!)

Hope to make something good!


3 Responses to “Im in too!”

  1. Ben says:

    I remember using Fireworks MX 2004 until 2008. Adobe software doesn’t go obsolete; it ages. Good luck!

Leave a Reply

You must be logged in to post a comment.

[cache: storing page]