I am planning

Posted by
April 28th, 2011 2:31 pm

I am a rookie, I have never made a game worth playing in my life, yet I am entering this round. I am planing on using an outdated version of the free game maker (7.0 lite). I am royally screwed :).

Tags:


One Response to “I am planning”

  1. snowyowl says:

    Why 7.0 lite and not 8.0 lite?

Leave a Reply

You must be logged in to post a comment.

[cache: storing page]