Finished.

Posted by
April 19th, 2009 3:45 pm

screen5

All done. I didnt get as many maps as I had hoped. Not quite as much polish either.

But I think in the end I got something thats fun for a few minutes, then downright frustrating ™.

Hope you enjoy the game, and goodluck everyone – still a few hours left.

Get it here: Final.zip (2mb)

Tags: ,


15 Responses to “Finished.”

  1. David says:

    This game doesn’t seem to work for me. When I start the exe, it just creates 2 widows, and then shuts off.

  2. X-0ut says:

    does it say anything in th console window?
    If not the log file might give some indication

  3. David says:

    This is what mine said:

    Logfile created on Apr 18 2009
    >>Logging Enabled<<

    [Initializing Video Settings]
    Anti-Aliasing not requested!
    Resolution Set: 640x480x32
    Complete…

    [Initializing Extensions]
    GLEW Ready!
    Testing GL_ARB_vertex_program support.
    GL_ARB_vertex_program supported!
    Testing GL_ARB_fragment_program support.
    GL_ARB_fragment_program not supported!

  4. X-0ut says:

    Sorry the game requires shaders :(

  5. increpare says:

    works pretty nicely. a happy achievement for the weekend, for sure. i’ve only played a couple of levels in so far, so i might be wrong here, but i’m slightly lamenting that you couldn’t think of a couple of new elements to fit in somewhere.

  6. AtkinsSJ says:

    Wow, it’s pretty impressive for such a small amount of time! Could probably do with some sounds, but otherwise very nice.

  7. dertom says:

    Great job….

  8. finefin says:

    Great! I love it! Please continue working on this project! An avatar would be nice…

  9. Alex says:

    Runs nice in Wine 😉

  10. Anthony says:

    Well done mate, this is a realy well made game esspecially so considering the obvoius constraints you had to do it in.

  11. Grotti says:

    Great free Game…

    I really love it but the 6 Level is too tricky 😉

  12. Why??? says:

    It won’t let me put the file on every time i do it has a mc afee site advisor having a X on it and it wont let me run why ooh and by the way im on vista are you sure it works on vista??? :(

Leave a Reply

You must be logged in to post a comment.

[cache: storing page]