HeliChain – Post compo port in the worx

Posted by (twitter: @drZool)
January 1st, 2008 2:50 pm

Only 4 people rated my game. Thats unacceptable, I need get rid of XNA. So I’ve thrown all XNA stuff out of it. I needed to poke a bit in the source of the physics lib as well to cleanse out the filth, thankfully that was easy. Now I need to tame the horrible controls (That was my fault, cannot blame XNA for everything), and then pretty it up and I’ll make a release. I plan to port it to linux too, with Mono.

I’m only using Glfw, OpenGL and .Net 2.0 as we speak. For sound it will be OpenAL.

Whoho! OpenGL lines!

Tags: , , , ,


4 Responses to “HeliChain – Post compo port in the worx”

  1. Wiering says:

    Could it be something other than XNA alone? The other entries that used XNA eventually worked for me, only your’s didn’t. Vista doesn’t give any useful information about the error (“stopped working”).

  2. Hamumu says:

    I too could play some XNA entries and not that one. I think there was at least one other XNA I couldn’t run too, though.

  3. XMunkki says:

    Also part of the reason may be that weren’t you using XNA 2.0 Beta? With the confusing installation of XNA 1 Refresh (.NET framework 2, Direct X9c from outside sources, then the added DirectX files and XNA framework from the XNA installation) it’s no wonder people were having problems.

  4. drZool says:

    Yeah, that was stupid, using beta 2.0. Anyways, XNA is gone for now.

Leave a Reply

You must be logged in to post a comment.

[cache: storing page]